Home Forums Game Frame Technical Support v2 firmware using neopixels

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2641
    aromano
    Participant

    HI,
    I just finished building my own and I noticed you have v2 firmware.. I’m have two issues…

    the entropy libabry I downloaded doesn’t seem to be compatible with the entropy library you used in your firmware ( which version entropy did you use? )

    also it seems that the firmware is setup for some other led thats aren’t the ws2812 neopixels… is that an easy change to get this working with my display?

    thanks !

    #2643
    Jeremy WilliamsJeremy Williams
    Keymaster

    V2 software is designed for the Teensy LC and APA102C LEDs, the hardware used in the Game Frame redesign launched this year. Neopixels are incompatible with the IR Remote control, since they tie up the system interrupts, but if you want to try it out you can just change the LED type from APA102 to WS2812.

    I used the version of Entropy installed with Teeensyduino.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.