Home Forums Game Frame Technical Support Should New Firmware be Installed on V2?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2418
    PatrickPatrick
    Participant

    I noticed that a new version of the firmware was released in late feb 2016. I have the newer Game Frame (V2) that I received on Feb 24th. Should I install the new firmware release on this Game Frame?

    #2421
    Jeremy WilliamsJeremy Williams
    Keymaster

    Totally optional. Just a bug fix involving a test mode (when rear NEXT button is held on boot) and support for 32-bit BMPs.

    You can update using the Teensy Loader application and a USB micro cable.

    https://www.pjrc.com/teensy/loader.html

    #2436
    PatrickPatrick
    Participant

    I attempted to install the new firmware by attaching the small board to my PC with a USB cable and them using the teensy.exe and selected gameFrameV2_20160226.hex. I press the button on the small board and the LED goes out and the teensy.exe seems to “see it” by getting more colorful. The “Automatic” selection is always grayed out (as is the download? icon) The reboot button is live and seems to work (causes the board to flash its LED)

    I tried going to the Teensy.exe forums but didn’t have much luck finding an answer. Is there something I am missing?

    #2437
    PatrickPatrick
    Participant

    This is a screenshot

    Attachments:
    You must be logged in to view attached files.
    #2452
    PatrickPatrick
    Participant

    I figured out the issue which was stupid user error on my part. Once I looked at the log output. It told me the HEX file could not be read. It was then that I figured out I was browsing to the file within a ZIP folder. Once I unzipped and pointed to that file the app worked perfectly and updated the firmware.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.