Home Forums Game Frame General Discussion Problem with Setting Clock

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2676
    andrew
    Participant

    Hello, I have a brand new gameframe.

    I’m having an issue setting the clock. Whenever I set the clock, and then press the next button to save, it defaults back to 12:00. I’ve even updated the firmware without any help.

    #2677
    Jeremy WilliamsJeremy Williams
    Keymaster

    That’s a new one! Let’s figure this out. So, you enter Clock mode and you see the time, right? Then you press NEXT and the hour starts to flash. You press MENU to set the hour, press NEXT, and do the same for the minutes, right? Then you press NEXT and no matter what you set it to it goes to 12:00?

    #2678
    andrew
    Participant

    Yep, that is exactly the issue. I set hours and minutes and the moment I press NEXT it jumps right back to 12:00. No matter what!

    #2679
    Jeremy WilliamsJeremy Williams
    Keymaster

    Does it keep time after that (starting from 12:00)? What if you unplug and replug, does it remember the time?

    #2680
    andrew
    Participant

    It does keep time! My option right now is to reset it at noon and then let it go.

    #2681
    Jeremy WilliamsJeremy Williams
    Keymaster

    I’m perplexed. It sounds like something might be wrong with your clock ship — the black chip underneath the Teensy. Does anything look wrong with it? It sounds like the Teensy can read from it but can’t write to it properly.

    Sorry for the trouble! Send me an email and we’ll figure out a replacement. (Jeremy at this domain).

    #2682
    andrew
    Participant

    Can’t see any physical damage, but it’s definitely not working. E-mail sent!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.