Home Forums Game Frame Game Frame Art Gallery CONFIG.INI Documentation

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #2359
    PatrickPatrick
    Participant

    Are there any other files I need to update for this version? I tried it on a GIF I had and it could not create an animation but only a single frame. I went back to the 1.5 version and that worked. I see an error “invalid block label” when trying. I am attaching the GIF that fails with this version. (I made this years ago for a cursor animation)

    Attachments:
    You must be logged in to view attached files.
    #2361
    Jeremy WilliamsJeremy Williams
    Keymaster

    It fails for me with GFX2GF 1.5 and 1.6, and with old and new versions of FFMPEG. Something about it just freaks out FFMPEG. I brought the animation into FastStone Image Viewer, exported the frames, and recreated the animated GIF. Attached. Seems to work now.

    I still think the graphic you made ground-up for 16×16 looks better. In this case, nearest neighbor is really best for shrinking pixel art that once was 16×16 and then increased.

    Attachments:
    You must be logged in to view attached files.
    #2363
    PatrickPatrick
    Participant

    Thanks! I must have messed up something when I converted it with the AniTuner. I still need to do a ground-up revision but I forgot I had 96 frames to this thing.

    #3892
    borisboris
    Participant

    Good morning Jeremy,

    did you secretly update config.ini and did not document it?

    I converted a really long movie and saw that the config.ini had a new parameter:

    finish = true

    which makes the animation finish even when it is LONGER than the selected time to switch in Gallery mode.

    Is this official for current releases?

    #3893
    Jeremy WilliamsJeremy Williams
    Keymaster

    Yes, I forget when that was added but it’s in the latest firmware and included in the FAQ.

    http://ledseq.com/faq-category/game-frame/#post-1123

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.