Home Forums Game Frame Technical Support Clock becoming slower over time?

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1809
    Chanser
    Participant

    I swear the clock is becoming slower as in losing sync with real time. Over a few days it may lose a few minutes.

    Currently running animation every 15 minutes for 25 seconds.

    I can’t be losing my mind?

    #1810
    Jeremy WilliamsJeremy Williams
    Keymaster

    Whoa, that’s weird. I haven’t seen that on my home units. I can provide you a firmware that allows you to enter an offset in seconds that takes effect every 24 hours. Do you have the ability to flash the firmware? Instructions are in the FAQ.

    #1811
    Chanser
    Participant

    Don’t have anything to upload the firmware. Let me sync the time again and see if it is my imagination going wild.

    I can get usb board easily.

    #1817
    Chanser
    Participant

    Yeah it is slowing over time. Send the firmware if you can.

    #1818
    Jeremy WilliamsJeremy Williams
    Keymaster

    Here you go!

    Attachments:
    You must be logged in to view attached files.
    #1823
    Chanser
    Participant

    I presume changing value of clockAdjust = 0 to whatever seconds?

    #1824
    Jeremy WilliamsJeremy Williams
    Keymaster

    That would work, but it’s designed to read the value from your 00system/clock.ini file. That way you don’t have to recompile to make changes. I’ve attached a sample clock.ini.

    The value can be positive or negative.

    Attachments:
    You must be logged in to view attached files.
    #1826
    Chanser
    Participant

    Ah okay.

    #1865
    eric.m.boucher
    Participant

    Mine is doing the same thing. I’ll try the offset trick.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.